Uploaded image for project: 'Planet4'
  1. Planet4
  2. PLANET-5160

Search seems broken, always no result (in admin)

    XporterXMLWordPrintable

    Details

    • Type: Bug
    • Status: CLOSED
    • Priority: Should have
    • Resolution: Released
    • Affects Version/s: None
    • Fix Version/s: 2.32.2
    • Labels:
      None
    • Story Points:
      1
    • Sprint:
      Sprint #137
    • Section:
      Search
    • P4 site:
      All sites
    • Track:
      Development
    • P4 Test Environment:
      atlas
    • Repositories:
      planet4-plugin-gutenberg-blocks

      Description

      Planet 4 Bug Report
      ===================

      Requestor's email: sinder@greenpeace.org
      Requestor's Skype: Shawn Inder

      Page: https://www.greenpeace.org/canada/wp-admin/edit.php

      Description of the issue: Searching even for the first word of a page title
      always yields "No pages found" (or "No posts found" when searching for
      posts).

       

      NOTE: Shawn already tried to sync elastic search without success.

      Tasks

      • Issue seems to be fixed now, Investigate in New Relic why this might have happened
      • Also consider previous reports of same issue (PLANET-5044, PLANET-5032)
      • Investigate about adding an alert whenever ES goes down for any NRO

       

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                Assignee:
                pvincent Pieter Vincent
                Reporter:
                sinder Shawn Inder
                Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved: