Uploaded image for project: 'Planet4'
  1. Planet4
  2. PLANET-4691

Media Library: Images don't load / interface is unresponsive

    XporterXMLWordPrintable

    Details

    • Type: Bug
    • Status: OPEN
    • Priority: Should have
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Labels:
      None
    • Section:
      Media Library
    • Track:
      Development

      Description

      Requestor's email: ktolen@greenpeace.org
      Requestor's Skype:

      Page: https://release.k8s.p4.greenpeace.org/international/wp-admin/post.php

      Description of the issue: I have received several reports from Editors that
      the Media Library is buggy. Images either don't load or the interface is
      unresponsive.

      Posts > Add New > Media Library > Search Media Library (no results) >
      Upload Files Tab > Upload From GPI Media Library button > System hangs

      I was able to replicate this, somewhat. See my .mov here:
      https://drive.google.com/open?id=19t5VJ1D5GlUQuG2WRUuqDmj9HxKacmTY

      Attachments:
      https://drive.google.com/open?id=1cJo61p9NgYKOF2kRRwbCgNxCPxUPtUM_,
      https://drive.google.com/open?id=1Jg_myCzxX4wGqgCkLna5rc6oS4Mw63sW

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                Assignee:
                Unassigned
                Reporter:
                ktolen Kelli Tolen
                Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                  Dates

                  Created:
                  Updated: