Uploaded image for project: 'Planet4'
  1. Planet4
  2. PLANET-4511

Separator Block not rendering the default style

    XporterXMLWordPrintable

    Details

    • Type: Bug
    • Status: CLOSED
    • Priority: Should have
    • Resolution: Released
    • Affects Version/s: None
    • Fix Version/s: 2.32.0
    • Labels:
      None
    • Story Points:
      2
    • Sprint:
      Sprint #135
    • Section:
      Gutenberg
    • P4 site:
      All sites
    • Track:
      Development
    • P4 Test Environment:
      iocaste
    • Repositories:
      planet4-plugin-gutenberg-blocks

      Description

      In both Posts and pages, the native Separator block does not renders the "Default" style in the live version. Looks good in edit mode, but in the frontend only renders the "Wide Line" style. "Dots" style works fine

      See Snapshots or examples below (they may have been deleted due to the sync coming in a few days)

      Please while fixing check with William Morris-Julien for confirmation of the width and alignment of the default style

      Tasks

      • Check CSS and remove overwrite to allow this style

        Gliffy Diagrams

          Attachments

            Activity

              People

              Assignee:
              mleray Maud Leray
              Reporter:
              ltiralon Luca Tiralongo
              Tester:
              Luca Tiralongo
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: